Forum fall down, go boom

Feedback on and wishlist items for the FASA web site, forums, and shop.
Post Reply
User avatar
The Undying
Posts: 696
Joined: Sun Nov 27, 2016 11:25 pm

Forum fall down, go boom

Post by The Undying » Sat Feb 04, 2017 2:28 am

Been having a lot of problems this week. I lost an entire post an hour ago that I am NOT retyping. Looks like there's at least a layout change.

Is this planned maintenance? If it is, can we get some maintenance window announcements?

User avatar
Bogie
Posts: 268
Joined: Sat Nov 26, 2016 9:10 pm
Location: Romeoville, IL
Contact:

Re: Forum fall down, go boom

Post by Bogie » Sat Feb 04, 2017 2:38 am

Yeah, I am about ready to fucking quit. Nothing ever fucking works right. Sorry about the problems.
Todd Bogenrief
Noble Armada Line Developer, U18 Rules Guru

User avatar
The Undying
Posts: 696
Joined: Sun Nov 27, 2016 11:25 pm

Re: Forum fall down, go boom

Post by The Undying » Sat Feb 04, 2017 2:44 am

Lol, no worries, that's why I've always loved working R&D - maintaining something as "production" is a total pain.

User avatar
Bogie
Posts: 268
Joined: Sat Nov 26, 2016 9:10 pm
Location: Romeoville, IL
Contact:

Re: Forum fall down, go boom

Post by Bogie » Sat Feb 04, 2017 2:52 am

Yeah having all kinds of fun problems now. Not sure if css is broken with the update or its just me.
Todd Bogenrief
Noble Armada Line Developer, U18 Rules Guru

User avatar
Bogie
Posts: 268
Joined: Sat Nov 26, 2016 9:10 pm
Location: Romeoville, IL
Contact:

Re: Forum fall down, go boom

Post by Bogie » Sat Feb 04, 2017 2:55 am

Also sorry for the french. :) A bit unprofessional of me, I know, but after working the day job and then dealing with this.. definitely not the fun part of the job. Anyways it looks like most stuff is working, though I see I accidently wiped out the site logo lol.
Todd Bogenrief
Noble Armada Line Developer, U18 Rules Guru

Telarus
Posts: 249
Joined: Mon Nov 28, 2016 1:16 am

Re: Forum fall down, go boom

Post by Telarus » Sat Feb 04, 2017 9:54 am

Looks good in Firefox, but very broken in Chrome: all menus open blocking thread links, the red "new posts" and blue "old posts" symbols being repeated across the frames blocking out words, some things weirdly offset.

Looks fine in IE. Restarted Chrome, still all messed up.


Sorry about the craziness, I know how it is.

User avatar
Bogie
Posts: 268
Joined: Sat Nov 26, 2016 9:10 pm
Location: Romeoville, IL
Contact:

Re: Forum fall down, go boom

Post by Bogie » Sat Feb 04, 2017 12:04 pm

Chrome apparently needs a "hard refresh". Basically I had to go into Chrome settings and wipe out the cache to clear up the problem on my computer. They tell me that is alt-F5 on Windows might do it, but on the Mac I actually had to go in and clear the cache manually.
Todd Bogenrief
Noble Armada Line Developer, U18 Rules Guru

Telarus
Posts: 249
Joined: Mon Nov 28, 2016 1:16 am

Re: Forum fall down, go boom

Post by Telarus » Sat Feb 04, 2017 4:46 pm

Alt+F5 Worked For Me!

User avatar
The Undying
Posts: 696
Joined: Sun Nov 27, 2016 11:25 pm

Re: Forum fall down, go boom

Post by The Undying » Sun Feb 05, 2017 12:38 am

Short answer: if people are having problems with the forum layout or links, force refresh (Alt+F5) or clear the browser cache for the site.

Long answer: browsers cache content to make pages load faster. Usually, web pages say that a page has been changed, which prompts the browser to clear the cache and reload the content (yeah more involved here, just boiling it down). If the web page doesn't tell the browser it has changed, then you can end up with a mix of new content and old cached content. The end result is things acting all wonky.

Post Reply